请选择 进入手机版 | 继续访问电脑版

u盘启动盘制作工具

 找回密码
 立即注册
查看: 138|回复: 0

Win7自动更新后不能进入系统了怎么办

[复制链接]

471

主题

471

帖子

1438

积分

金牌会员

Rank: 6Rank: 6

积分
1438
发表于 2016-8-14 05:12:01 | 显示全部楼层 |阅读模式
系统自动更新是windows中非常重要的一项功能,它可以通过安装安全补丁和修复最新bug来使你的电脑保持更新和安全。不过这也带来了一些烦恼,尤其当它固执地令计算机必须重新启动才能完成重要更新的时候,你可以推迟4个小时再执行,但却没有一个选项可以禁用它。

现在我们发现了一个行之有效的方法来解决这个问题,那就是通过windows7的本地组策略编辑来改善它。

具体的修改方法如下:
1、打开开始菜单,在搜索栏中输入“gpedit.msc”并回车,随后弹出local group policy editor(本地组策略编辑)窗口
2、在窗口左侧展开computer configuration(计算机配置)―>administrative templates(管理模板)―>windows components(windows组建),并选择windowsupdate
3、在右侧的列表中,找到并双击“noauto-restart with logged on users for scheduled automatic updates installations”选项,在弹出的窗口中改变状态设置,即将“not configured(未配置)”改为“enabled(启用)”,最终点击ok,关闭local group policy editor(本地组策略编辑)窗口。

完成以上操作之后,当windows7每次更新完将不会再重新启动系统了


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|手机版|Archiver|u盘启动盘制作工具 ( 苏ICP备11021222号

GMT+8, 2018-2-23 22:01 , Processed in 0.125003 second(s), 30 queries .

Powered by Discuz! X3.2

© 2001-2017 Comsenz Inc. Template By 【未来科技】【 www.wekei.cn 】

快速回复 返回顶部 返回列表